GetText Method (ActiveX)

Returns the text value for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetText(row, col)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

Return Value (RetVal)

Type: String

The text value of the cell.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available