GetDynamicBlockProperties Method (ActiveX)

Gets the properties of the dynamic block.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetDynamicBlockProperties
object

Type: BlockReference, ComparedReference, ExternalReference, MInsertBlock

The objects this method applies to.

Return Value (RetVal)

Type: Variant (array of DynamicBlockReferenceProperty objects)

Array of dynamic properties assigned to the block.

Remarks

A collection of DynamicBlockReferenceProperty objects is returned only if the block reference is a dynamic block containing custom properties.

Note: The ComparedReference and ExternalReference objects inherit this method from BlockReference, but this method doesn't affect either of the object types when used.

Examples

VBA:

Not available

Visual LISP:

Not available