GetGridLinetype Method (ActiveX)

Gets the ObjectId of the linetype with the grid linetype value for the specified cell.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetGridLinetype(nRow, nCol, nGridLineType)
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Integer

The row number of the cell to set.

nCol

Access: Input-only

Type: Integer

The column number of the cell to set.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid line type to check.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight

Return Value (RetVal)

Type: Long_PTR

The object id of the Linetype from the cell.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available