GetSubSelection Method (ActiveX)

Returns the row and column indexes of the cells in a subselection set.

Supported platforms: Windows only

Signature

VBA:

object.GetSubSelection rowMin, rowMax, colMin, colMax
object

Type: Table

The object this method applies to.

rowMin

Access: Output-only

Type: Long

The zero-based minimum row index for the subselection set of cells in the table.

rowMax

Access: Output-only

Type: Long

The zero-based maximum row index for the subselection set of cells in the table.

colMin

Access: Output-only

Type: Long

The zero-based minimum column index for the subselection set of cells in the table.

colMax

Access: Output-only

Type: Long

The zero-based maximum column index for the subselection set of cells in the table.

Return Value (RetVal)

No return value.

Remarks

This method gets the row and column indices of the cells in the subselection set. The total number of selected cells is equal to (rowMax - rowMin + 1) * (colMax - colMin + 1).

Examples

VBA:

Not available

Visual LISP:

Not available