SetValueFromText Method (ActiveX)

Sets the value of a cell by parsing the text.

Supported platforms: Windows only

Signature

VBA:

object.SetValueFromText nRow, nCol, nContent, szText, nOption
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value of the cell.

szText

Access: Input-only

Type: String

The text string to set as a value.

nOption

Access: Input-only

Type: AcParseOption enum

Special input option flags.

  • acParseOptionNone
  • acPreserveMtextFormat
  • acSetDefaultFormat

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available