FormatValue Method (ActiveX)

Gets the formatted text string for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.FormatValue(row, col, nOption, pVal)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Integer

The row number of the cell.

col

Access: Input-only

Type: Integer

The column number of the cell.

nOption

Access: Input-only

Type: AcFormatOption enum

The formatting option flag.

  • acForEditing
  • acForExpression
  • acIgnoreMtextFormat
  • acUseMaximumPrecision
  • kFormatOptionNone

Return Value (RetVal)

Type: String

The formatted text in the table.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available