SetFormula Method (ActiveX)

Sets the formula for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetFormula nRow, nCol, nContent, pszFormula
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type: Long

The value of the column.

nContent

Access: Input-only

Type: Long

The value of the content.

pszFormula

Access: Input-only

Type: String

The new formula.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available