SetAutoScale2 Method (ActiveX)

Sets the auto-scale flag value for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetAutoScale2 nRow, nCol, nContent, bAutoFit
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value for the cell.

bAutoFit

Access: Input-only

Type: Boolean

  • True: Auto scale is used for the cell.
  • False: Auto scale is not used for the cell.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available