SetToolTip Method (ActiveX)

Sets the tooltip for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetToolTip nRow, nCol, tip
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The index of the row.

nCol

Access: Input-only

Type: Long

The index of the column.

tip

Access: Input-only

Type: String

The new tooltip text.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available