Returns the grid lineweight value for an edge of the specified row and column.
Supported platforms: Windows only
Signature
VBA:
RetVal = object.GetCellGridLineWeight(row, col, edge)
- object
-
Type:
Table
The object this method applies to.
-
row
-
Access: Input-only
Type: Long
The row in the table.
-
col
-
Access: Input-only
Type: Long
The column in the table.
-
edge
-
Access: Input-only
Type: AcCellEdgeMask enum
- acBottomMask: Bottom edge index of the cell.
- acLeftMask: Left edge index of the cell.
- acRightMask: Right edge index of the cell.
- acTopMask: Top edge index of the cell.
Return Value (RetVal)
Type: ACAD_LWEIGHT enum
-
acLnWt000
-
acLnWt005
-
acLnWt009
-
acLnWt013
-
acLnWt015
-
acLnWt018
-
acLnWt020
-
acLnWt025
-
acLnWt030
-
acLnWt035
-
acLnWt040
-
acLnWt050
-
acLnWt053
-
acLnWt060
-
acLnWt070
-
acLnWt080
-
acLnWt090
-
acLnWt100
-
acLnWt106
-
acLnWt120
-
acLnWt140
-
acLnWt158
-
acLnWt200
-
acLnWt211
-
acLnWtByLayer
-
acLnWtByBlock
-
acLnWtByLwDefault
Remarks
No additional remarks.
Examples
VBA:
Not available
Visual LISP:
Not available