GetFormat Method (ActiveX)

Returns the format for the specified row type.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetFormat(rowType)
object

Type: Table, TableStyle

The objects this method applies to.

rowType

Access: Input-only

Type: AcRowType enum

The row type.

  • acDataRow
  • acHeaderRow
  • acTitleRow
  • acUnknownRow

Return Value (RetVal)

Type: String

The format of the row type.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available