ConvertToStaticBlock Method (ActiveX)

Converts a dynamic block to a regular named block.

Supported platforms: Windows only

Signature

VBA:

object.ConvertToStaticBlock newBlockName
object

Type: BlockReference, ComparedReference, ExternalReference, MInsertBlock

The objects this method applies to.

newBlockName

Access: Input-only

Type: String

The name for the block.

Return Value (RetVal)

No return value.

Remarks

The ComparedReference and ExternalReference objects inherit this method from BlockReference, but this method doesn't affect either of the object types when used.

Examples

VBA:

Not available

Visual LISP:

Not available