SetSubSelection Method (ActiveX)

Sets the row and column indices of the cells in a subselection set.

Supported platforms: Windows only

Signature

VBA:

object.SetSubSelection rowMin, rowMax, colMin, colMax
object

Type: Table

The object this method applies to.

rowMin

Access: Input-only

Type: Long

The zero-based lower bound of row index.

rowMax

Access: Input-only

Type: Long

The zero-based upper bound of row index.

colMin

Access: Input-only

Type: Long

The zero-based lower bound of column index.

colMax

Access: Input-only

Type: Long

The zero-based upper bound of column index.

Return Value (RetVal)

No return value.

Remarks

This method sets the row and column indices of the cells in the subselection set. The total number of selected cells is equal to (rowMax - rowMin + 1) * (colMax - colMin + 1).

Examples

VBA:

Not available

Visual LISP:

Not available