SetCellValueFromText Method (ActiveX)

Sets the cell value for the given row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetCellValueFromText row, col, val, nOption
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row number of the cell to set.

col

Access: Input-only

Type: Long

The column number of the cell to set.

val

Access: Input-only

Type: String

The new cell value.

nOption

Access: Input-only

Type: AcParseOption enum

The type of content parsing to use.

  • acParseOptionNone
  • acPreserveMtextFormat
  • acSetDefaultFormat

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available