SetDataFormat Method (ActiveX)

Sets the format for the cell.

Supported platforms: Windows only

Signature

VBA:

object.SetDataFormat nRow, nCol, nContent, szFormat
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value of the cell.

szFormat

Access: Input-only

Type: String

A string holding the value.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available