SetCellGridColor Method (ActiveX)

Sets the grid color value for an edge of the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetCellGridColor row, col, edges, pColor
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row number of the cell to set.

col

Access: Input-only

Type: Long

The column number of the cell to set.

edges

Access: Input-only

Type: AcCellEdgeMask enum

The cell edges.

  • acBottomMask
  • acLeftMask
  • acRightMask
  • acTopMask
pColor

Access: Input-only

Type: AcCmColor

The AutoCAD true color object to assign to the cell grid.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available