SetContentLayout Method (ActiveX)

Sets the content layout for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetContentLayout nRow, nCol, nLayout
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type: Long

The value of the column.

nLayout

Access: Input-only

Type: AcCellContentLayout enum

The new layout value.

  • acCellContentLayoutFlow
  • acCellContentLayoutStackedHorizontal
  • acCellContentLayoutStackedVertical

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available