SetText Method (ActiveX)

Sets the text value for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetText row, col, pStr
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

pStr

Access: Input-only

Type: String

The text value.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available