SetCellGridLineWeight Method (ActiveX)

Sets the grid lineweight value for an edge of the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetCellGridLineWeight row, col, edges, Lineweight
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row number of the cell to set.

col

Access: Input-only

Type: Long

The column number of the cell to set.

edges

Access: Input-only

Type: AcCellEdgeMask enum

The cell edges.

  • acBottomMask
  • acLeftMask
  • acRightMask
  • acTopMask
Lineweight

Access: Input-only

Type: ACAD_LWEIGHT enum

The lineweight to apply to the cell grid.

  • acLnWt000
  • acLnWt005
  • acLnWt009
  • acLnWt013
  • acLnWt015
  • acLnWt018
  • acLnWt020
  • acLnWt025
  • acLnWt030
  • acLnWt035
  • acLnWt040
  • acLnWt050
  • acLnWt053
  • acLnWt060
  • acLnWt070
  • acLnWt080
  • acLnWt090
  • acLnWt100
  • acLnWt106
  • acLnWt120
  • acLnWt140
  • acLnWt158
  • acLnWt200
  • acLnWt211
  • acLnWtByLayer
  • acLnWtByBlock
  • acLnWtByLwDefault

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available