GetGridLineWeight2 Method (ActiveX)

Gets the grid lineweight value for the specified cell.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetGridLineWeight2(nRow, nCol, nGridLineType)
object

Type: Table, TableStyle

The objects this method applies to.

nRow

Access: Input-only

Type: Integer

The row number of the cell to set.

nCol

Access: Input-only

Type: Integer

The column number of the cell to set.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid line type to check.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight

Return Value (RetVal)

Type: ACAD_LWEIGHT enum

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available