SetBlockAttributeValue2 Method (ActiveX)

Sets the attribute value associated to a specified block cell.

Supported platforms: Windows only

Signature

VBA:

object.SetBlockAttributeValue2 nRow, nCol, nContent, blkId, value
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value of the cell.

blkId

Access: Input-only

Type: Long_PTR

The block table record object id to check.

value

Access: Input-only

Type: String

The attribute value to set.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available