GetGridColor2 Method (ActiveX)

Gets the grid color for the specified cell.

Supported platforms: Windows only

Signature - Table

VBA:

RetVal = object.GetGridColor2(nRow, nCol, nGridLineType)
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Integer

The row number of the cell to set.

nCol

Access: Input-only

Type: Integer

The column number of the cell to set.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid line type to check.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight

Signature - TableStyle

VBA:

RetVal = object.GetGridColor2(bstrCellStyle, gridLineType)
object

Type: TableStyle

The object this method applies to.

bstrCellStyle

Access: Input-only

Type: String

A named cell style in the table style.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid line type to check.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight

Return Value (RetVal)

Type: AcCmColor

The pointer which stores a reference to the color.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available