SetCellGridVisibility Method (ActiveX)

Sets the grid visibility value for an edge of the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetCellGridVisibility row, col, edges, bValue
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row number of the cell to set.

col

Access: Input-only

Type: Long

The column number of the cell to set.

edges

Access: Input-only

Type: AcCellEdgeMask enum

The cell edges.

  • acBottomMask
  • acLeftMask
  • acRightMask
  • acTopMask
bValue

Access: Input-only

Type: Boolean

The visibility of the grid for the cell.

  • True: Grid is visible for the cell.
  • False: Grid is not visible for the cell.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available