GetRowType Method (ActiveX)

Returns the row type for the specified row.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetRowType(row)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row in the table.

Return Value (RetVal)

Type: AcRowType enum

The row type.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available