IsMergedCell Method (ActiveX)

Returns the merge status of a cell.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.IsMergedCell(row, col, minRow, maxRow, minCol, maxCol)
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row number.

col

Access: Input-only

Type: Long

The column number.

minRow

Access: Input-only

Type: Long

Zero-based lower bound of a row index.

maxRow

Access: Input-only

Type: Long

Zero-based upper bound of a row index.

minCol

Access: Input-only

Type: Long

Zero-based lower bound of a column index.

maxCol

Access: Input-only

Type: Long

Zero-based upper bound of a column index.

Return Value (RetVal)

Type: Boolean

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available