GetCustomData Method (ActiveX)

Gets the custom data associated to a cell.

Supported platforms: Windows only

Signature

VBA:

object.GetCustomData nRow, nCol, szKey, pData
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

szKey

Access: Input-only

Type: String

The input key of the AcDbEvalContextPair.

pData

Access: Output-only

Type: Variant

The custom data.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available