SetCellAlignment Method (ActiveX)

Sets the cell alignment for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetCellAlignment row, col, cellAlignment
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

cellAlignment

Access: Input-only

Type: AcCellAlignment enum

The cell alignment.

  • acBottomCenter
  • acBottomLeft
  • acBottomRight
  • acMiddleCenter
  • acMiddleLeft
  • acMiddleRight
  • acTopCenter
  • acTopLeft
  • acTopRight

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available