SetContentColor Method (ActiveX)

Sets the true color value for the specified row types.

Supported platforms: Windows only

Signature

VBA:

object.SetContentColor rowTypes, pColor
object

Type: Table

The object this method applies to.

rowTypes

Access: Input-only

Type: AcRowType enum

The row types to change.

  • acDataRow
  • acHeaderRow
  • acTitleRow
  • acUnknownRow
pColor

Access: Input-only

Type: AcCmColor

The AutoCAD true color object to assign to the row types.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available