SetGridVisibility2 Method (ActiveX)

Sets the grid visibility value for the specified cell or cell style.

Supported platforms: Windows only

Signature - Table

VBA:

object.SetGridVisibility2 nRow, nCol, nGridLineType, bVisible
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid linetypes to change.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight
bVisible

Access: Input-only

Type: Boolean

  • True: The grid is visible for the specified cell.
  • False: The grid is not visible for the specified cell.

Signature - TableStyle

VBA:

object.SetGridVisibility2 bstrCellStyle, gridLineType, bValue
object

Type: TableStyle

The object this method applies to.

bstrCellStyle

Access: Input-only

Type: String

A named cell style in the table style.

gridLineType

Access: Input-only

Type: AcGridLineType enum

The grid linetypes to change.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight
bValue

Access: Input-only

Type: Boolean

  • True: The grid is visible for the specified cell style.
  • False: The grid is not visible for the specified cell style.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available