SetAutoScale Method (ActiveX)

Sets the value specifying whether auto scale is used in the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetAutoScale row, col, bValue
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

bValue

Access: Input-only

Type: Boolean

  • True: Auto scale is used for the cell.
  • False: Auto scale is not used for the cell.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available