SetGridColor2 Method (ActiveX)

Sets the grid color for the specified cell.

Supported platforms: Windows only

Signature

VBA:

object.SetGridColor2 nRow, nCol, nGridLineType, pColor
object

Type: Table, TableStyle

The objects this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid linetypes to change.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight
pColor

Access: Input-only

Type: AcCmColor

The AutoCAD true color object to assign to the grid.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available