SetBackgroundColorNone Method (ActiveX)

Sets the value specifying whether there is no background color for the specified row types.

Supported platforms: Windows only

Signature

VBA:

object.SetBackgroundColorNone rowTypes, bValue
object

Type: Table, TableStyle

The object this method applies to.

rowTypes

Access: Input-only

Type: AcRowType enum

The row types to change.

  • acDataRow
  • acHeaderRow
  • acTitleRow
  • acUnknownRow
bValue

Access: Input-only

Type: Boolean

  • True: Background color is applied.
  • False: Background color is not applied.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available