SetScale Method (ActiveX)

Sets the scale value for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetScale nRow, nCol, nContent, scale
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value for the cell.

scale

Access: Input-only

Type: Double

The new scale value.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available