vl-mkdir (AutoLISP)

Creates a directory

Supported Platforms: Windows and Mac OS

Signature

(vl-mkdir directoryname)
directoryname

Type: String

The name of the directory you want to create.

Return Values

Type: T or nil

T if successful, nil if the directory exists or if unsuccessful.

Release Information

History

Examples

Windows
(vl-mkdir "c:\\mydirectory")
T
Mac OS
(vl-mkdir "/mydirectory")
T