The following table provides summary descriptions of the AutoLISP selection set manipulation functions.
Selection set manipulation functions |
|
---|---|
Function |
Description |
Adds an object (entity) to a selection set, or creates a new selection set |
|
Deletes an object (entity) from a selection set |
|
Prompts the user to select objects (entities), and returns a selection set |
|
Determines which objects are selected and gripped |
|
Returns an integer containing the number of objects (entities) in a selection set |
|
Tests whether an object (entity) is a member of a selection set |
|
Returns the object (entity) name of the indexed element of a selection set |
|
Retrieves information about how a selection set was created |
|
Sets which objects are selected and gripped |