Deletes an object (entity) from a selection set
Supported Platforms: Windows and Mac OS
(ssdel ename ss)
Type: Ename (entity name)
An entity name.
Type: Pickset (selection set)
A selection set.
Type: Pickset (selection set) or nil
The name of the selection set; otherwise nil, if the specified entity is not in the set.
Note that the entity is actually deleted from the existing selection set, as opposed to a new set being returned with the element deleted.
In the following examples, entity name e1 is a member of selection set ss, while entity name e3 is not a member of ss:
(ssdel e1 ss) <Selection set: 2>
Selection set ss is returned with entity e1 removed.
(ssdel e3 ss) nil
The function returns nil because e3 is not a member of selection set ss.