chr (AutoLISP)

Converts an integer representing a character code into a single-character string

Supported Platforms: Windows and Mac OS

Signature

(chr int)
int

Type: Integer

A numeric value in the range of 1-65536.

Return Values

Type: String

A single character based on the numeric value of int.

Release Information

History

Examples

(chr 65)
"A"

(chr 66)
"B"

(chr 97)
"a"

(chr 8364)
"€"