The following table provides summary descriptions of the AutoLISP conversion functions.
Conversion functions |
|
---|---|
Function |
Description |
Converts a string representing an angle into a real (floating-point) value in radians |
|
Converts an angular value in radians into a string |
|
Returns the conversion of the first character of a string into its Unicode character code (an integer) |
|
Returns the conversion of a string into a real |
|
Returns the conversion of a string into an integer |
|
Converts an integer representing a Unicode character code into a single-character string |
|
Converts a value from one unit of measurement to another |
|
Converts a string that represents a real (floating-point) value into a real value |
|
Returns the conversion of an integer into a string |
|
Converts a number into a string |
|
Translates a point (or a displacement) from one coordinate system to another |