The following table provides summary descriptions of the AutoLISP functions for handling drawing objects.
Functions for handling drawing objects |
|
---|---|
Function |
Description |
Creates a new instance of an ActiveX object |
|
Lists an object's methods and properties |
|
Determines whether an object was erased |
|
Retrieves the top-level AutoCAD application object for the current AutoCAD session |
|
Returns a running instance of an ActiveX object |
|
Returns a running instance of an ActiveX object, if one exists, otherwise starts a new instance of the object |
|
Imports information from a type library |
|
Determines whether an object supports a particular method |
|
Determines whether an object has been released |
|
Determines whether an object can be read |
|
Releases a drawing object |
|
Determines whether type library information is present for the specified type of object |
|
Determines whether an AutoCAD drawing object can be modified |