ファイルを開いたりインポートするには

いくつかの異なるタイプのファイルを処理する方法。

新機能の紹介: 2026.1、2027、2027.1

ファイルを開くまたはインポートする

[開く]ダイアログにアクセスできます。このダイアログでは、開いたりインポートする 1 つまたは複数のファイルを指定できます。

  1. プロジェクトに属さないフォルダ内のファイルを開くには、そのリンクを解決してください。
  2. 作業の前に、すべてのファイルのパスをプロジェクトに追加します。
  3. DWG (.dwg)ファイルに Inventor データが含まれていない場合は、インポートするか直接開きます。
  4. DWG ファイルに Inventor のデータが含められている場合、このファイルを Inventor にインポートできなくなります。そのようなファイルは、Inventor 図面(.dwg)としてのみ開くことができます。
  5. [データ形式の変更] ダイアログが表示される場合は、開くまたは保存しようとしているファイルが、旧バージョンの Inventor で作成されています。[OK]をクリックしてファイルを現在の形式にマイグレーションするか、[キャンセル]をクリックします。
ヒント: ファイルを開くときは、コンポーネント ブラウザ ノードの右クリック メニューの [ファイル パスをコピー] を使用し、このパスを [開く] ダイアログに貼り付けます。[ファイル パスをコピー]は、[派生]コマンドや[コンポーネントを置換]コマンドを使用する場合など、ファイル システムをナビゲートするのに役立ちます。Inventor ブラウザに表示されるすべてのコンポーネントに、このオプションがあります。

Windows ナビゲーションを表示または非表示にする

  1. リボンで、[ツール]タブ [オプション]パネル [アプリケーション オプション] の順にクリックします。
  2. [ファイル]タブをクリックします。
  3. [ファイル ダイアログに Windows フォルダ ナビゲーションを表示] を選択すると、ダイアログの左ペインに Windows ナビゲーション ツリー ビューが表示されます。左ペインの上に 2 つのアイコンが表示されます。
  4. [Inventor ワークスペースのツリー ビュー]をクリックすると、ワークスペース関連のナビゲーションのみが表示されます。
  5. または、 [Windows ナビゲーション ツリー ビュー]をクリックすると、マシンのファイル システムが表示されます。
  6. ダイアログの Windows ナビゲーション セクションを非表示にして、Inventor ワークスペースのツリー ビューのみを表示するには、このオプションをオフにします。アイコンは非表示になります。

ファイルを検索する

ファイルを探すには、[開く]ダイアログの右上にある簡易検索機能を使用します。

アセンブリ内からファイルを開く

モデル ブラウザで、コンポーネント ブラウザ ノードを右クリックして、 [開く] をクリックします。コンポーネント ドキュメントが開きます。

アプリケーション オプションを選択してコンポーネントを開き、アセンブリ ビューの方向を保持することができます。

  1. リボンで、[ツール]タブ [オプション]パネル [アプリケーション オプション]の順にクリックします。
  2. [アプリケーション オプション]ダイアログで、[アセンブリ]タブをクリックします。
  3. ダイアログの下部で、 [現在のアセンブリ カメラ方向を使用してコンポーネントを開く] を選択します。