Para abrir ou importar um arquivo

Como manusear diversos tipos de arquivos.

Novidades: 2026.1, 2027, 2027.1

Abrir ou importar arquivos

Concede acesso à caixa de diálogo Abrir, na qual você especifica um ou mais arquivos para abrir ou importar.

  1. Para abrir um arquivo em uma pasta que não faça parte do projeto, resolva seus vínculos.
  2. Adicione ao projeto os caminhos de todos os arquivos antes de trabalhar neles.
  3. Se um arquivo DWG (.dwg) não contiver dados do Inventor, importe-o ou abra-o diretamente.
  4. Se um arquivo DWG contiver dados do Inventor, você não poderá mais importar o arquivo para o Inventor. Só abra o arquivo como um desenho (.dwg ) do Inventor.
  5. Se for exibida a caixa de diálogo Formato de dados modificado, o arquivo que você está tentando abrir ou salvar foi criado em uma versão anterior do Inventor. Clique em OK para migrar o arquivo para o formato atual ou clique em Cancelar.

Dica: Sempre que abrir um arquivo, use Copiar caminho do arquivo em um nó do navegador de componente, clique com o botão direito do mouse no menu e cole o caminho na caixa de diálogo Abrir. Copiar caminho do arquivo é útil para navegar no sistema de arquivos, como ao usar os comandos Derivar e Substituir componente. Todos os componentes que preenchem o navegador do Inventor têm esta opção.

Mostrar ou ocultar a navegação do Windows

  1. Na faixa de opções, clique na guia Ferramentas painel Opções Opções do aplicativo.
  2. Clique na guia Arquivo.
  3. Selecione Mostrar a navegação de pastas do Windows nas caixas de diálogo de arquivo para exibir a Vista em árvore da navegação do Windows no painel esquerdo da caixa de diálogo. Dois ícones são exibidos acima do painel esquerdo.
  4. Clique em Vista em árvore do espaço de trabalho do Inventor para visualizar somente a navegação relacionada ao espaço de trabalho.
  5. Se preferir, clique em Vista em árvore da navegação do Windows para ver o sistema de arquivos da máquina.
  6. Desmarque a opção para ocultar a seção de navegação do Windows da caixa de diálogo e exibir somente a vista em árvore do espaço de trabalho do Inventor. Os ícones são ocultos.

Pesquisar arquivos

Use a operação de pesquisa simples, no canto superior direito da caixa de diálogo Abrir, para localizar arquivos.

Abrir arquivos a partir de uma montagem

No navegador de modelo, clique com o botão direito do mouse em um nó do navegador do componente e clique em Abrir. O documento do componente é aberto.

É possível abrir um componente e manter a orientação da vista de montagem selecionando uma opção de aplicativo.

  1. Na faixa de opções, clique na guia Ferramentas painel Opções Opções do aplicativo.
  2. Na caixa de diálogo Opções do aplicativo, clique na guia Montagem.
  3. Na parte inferior da caixa de diálogo, selecione Abrir componentes usando a orientação atual da câmera de montagem.