Редактирование таблицы отверстий

Изменение формата таблицы и свойств, добавление или удаление отверстий или пазов, добавление выдавливаний, редактирование размеров отверстий, изменение точности расположения отверстий или пазов, сопоставление настраиваемых пользователем отверстий, разделение или экспорт таблицы.

Редактирование формата и параметров таблицы отверстий

  1. Щелкните правой кнопкой мыши таблицу отверстий на чертеже и выберите в контекстном меню команду «Редактировать таблицу отверстий», чтобы открыть диалоговое окно «Редактировать таблицу отверстий».

  2. На вкладке "Формат" измените наименование таблицы, форматирование и текстовые стили.

  3. Щелкните правой кнопкой мыши название свойства и выберите в контекстном меню пункт «Формат столбца», чтобы открыть диалоговое окно «Формат столбца». Затем отредактируйте свойства столбца, включая его название, выравнивание текста, единицы измерения и формат значений.

  4. Нажмите «Выбор столбцов» для добавления или удаления столбцов в таблице отверстий. Затем в диалоговом окне «Выбор столбцов таблицы отверстий» выполните указанные далее действия.

    • Укажите список свойств, отображаемых в таблице отверстий. Выберите свойство и нажмите кнопку "Добавить" или "Удалить", чтобы переместить свойство в список выбранных или доступных свойств.

      Совет. Для добавления размеров отверстий в альтернативных единицах в таблицу отверстий выберите «(Альт.) свойства» из списка «Источник свойств для выбора». Затем добавьте необходимые свойства к выбранным свойствам.
    • Нажмите "Вверх" и "Вниз", чтобы изменить порядок следования свойств.

    • Нажмите кнопку «Создать», чтобы открыть диалоговое окно «Задание нового свойства» и укажите пользовательские столбцы, которые требуется добавить в таблицу отверстий.

  5. На вкладке «Параметры» диалогового окна «Редактировать таблицу отверстий» измените параметры слияния строк, параметры тега отверстия и задайте включенные элементы и типы отверстий.

  6. Нажмите кнопку «ОК», чтобы закрыть диалоговое окно «Редактировать таблицу отверстий».

Добавление отверстий в таблицу

  1. Щелкните правой кнопкой мыши таблицу отверстий и в меню выберите «Строка» «Добавить отверстие».

  2. На виде чертежа выберите отверстия, которые требуется добавить в таблицу. Они будут выделены.

    Примечание. Добавляемые элементы должны находиться на связанном с таблицей виде.
  3. После выбора необходимых отверстий или пазов щелкните правой кнопкой мыши и выберите в меню команду «Создать». Элементы будут добавлены в конец таблицы.

Удаление отверстия из таблицы

  1. Щелкните правой кнопкой мыши строку таблицы отверстий для удаления.
  2. В меню выберите «Строка» «Удалить отверстие».

При удалении отверстия или паза из таблицы связанный тег отверстия станет недоступным на виде чертежа.

Добавление выдавливаний в таблицу отверстий

  1. Щелкните правой кнопкой мыши таблицу отверстий на чертеже и выберите в контекстном меню команду «Редактировать таблицу отверстий», чтобы открыть диалоговое окно «Редактировать таблицу отверстий».
  2. На вкладке "Параметры" в диалоговом окне "Фильтры" выберите "Маркеры центра" в параметре "Включенные элементы".
  3. Нажмите кнопку "Применить". Выдавливанию автоматически присваивается размер с размером отверстия, и выдавливание добавляется в таблицу.
Совет. Можно включить маркеры центра в определения стиля таблицы отверстий.

Редактирование размера отверстия и описания

  1. В графическом окне щелкните правой кнопкой мыши строку в таблице отверстий и выберите «Редактировать» «Редактировать размер отверстия».
  2. В диалоговом окне «Редактировать размер отверстия» измените значения и обозначения размера отверстия или паза и задайте другие параметры.
  3. Нажать "ОК" для обновления размера отверстия.
  4. В графическом окне щелкните правой кнопкой мыши строку в таблице отверстий, затем выберите «Редактировать» «Редактировать текст описания».
  5. В диалоговом окне «Формат текста» измените текст и задайте параметры текста.
  6. Нажать "ОК" для обновления текста описания в строке таблицы отверстий.

Изменить точность отверстия положения XY

  1. В графическом окне щелкните правой кнопкой мыши ячейку "Х" или "Y" таблицы отверстий и выберите "Точность".
  2. Выберите значение точности в списке. Таблица обновляется в соответствии с новым значением.
  3. При необходимости продолжите выбирать значения точности.

Как пользовательское отверстие

Можно указать, что два или более пользовательских отверстия (с маркерами центра) являются одинаковыми. Использовать один из следующих способов:

Деление таблицы отверстий

Таблицу отверстий можно разделить на 2 раздела. После создания разделов таблицы их можно перемещать независимо друг от друга.

  1. В графическом окне щелкните правой кнопкой мыши строку, в которой требуется разделить таблицу.
  2. Выберите в меню «Таблица» «Разделить». Разделы таблицы выравниваются по вертикали.

Экспорт таблицы отверстий

Экспорт таблицы отверстий осуществляется в стандартный текстовый ASCII файл (.txt) или в файл Microsoft Excel (.csv).

  1. В графическом окне выберите таблицу отверстий щелчком мыши.
  2. Щелкните правой кнопкой мыши строку таблицы и выберите «Таблица» «Экспорт».
  3. В диалоговом окне «Экспорт таблицы отверстий» выберите тип файла и задайте имя файла и путь к нему.

Дополнительная информация