Открытие или импорт файла

Обработка некоторых типов файлов.

Новые возможности версий 2026.1, 2027, 2027.1

Открытие или импорт файлов

Предоставление доступа к диалоговому окну «Открыть», в котором можно задать один или несколько файлов для открытия или импорта.

  1. При открытии файла в папке, не входящей в проект, необходимо восстановить его связи.
  2. Перед началом работы с файлами добавьте в проект пути к ним.
  3. Если файл DWG (.dwg) не содержит данных Inventor, его можно импортировать или открыть непосредственно.
  4. Если файл DWG содержит данные Inventor, его больше нельзя будет импортировать в Inventor. Открывайте файл только как чертеж Inventor (DWG).
  5. Если отображается диалоговое окно Формат данных изменился, то файл, который вы пытаетесь открыть или сохранить, был создан в предыдущей версии Inventor. Чтобы выполнить преобразование файла в текущий формат, нажмите кнопку «ОК». В противном случае нажмите «Отмена».
Совет. При открытии файла используйте команду Копировать путь к файлу из узла обозревателя компонентов, щелкните правой кнопкой мыши и вставьте путь в диалоговое окно Открыть. Команду «Копировать путь к файлу» удобно использовать при навигации по файловой системе, например при использовании команд «Заимствовать» и «Заменить компонент». Этот параметр доступен для всех компонентов обозревателя Inventor.

Отображение или скрытие навигации Windows

  1. На ленте выберите вкладку «Инструменты»  панель «Параметры»  «Параметры приложения».
  2. Откройте вкладку «Файл».
  3. Выберите Показывать навигацию по папкам Windows в диалоговых окнах файлов, чтобы на левой панели диалогового окна отображалось дерево навигации Windows. Над левой панелью отображаются два значка.
  4. Нажмите на дерево рабочего пространства Inventor, чтобы просмотреть только данные о навигации, связанные с рабочим пространством.
  5. Вы также можете выбрать дерево навигации Windows, чтобы просмотреть файловую систему компьютера.
  6. Снимите флажок, чтобы скрыть раздел навигации Windows в диалоговом окне и отобразить только дерево рабочего пространства Inventor. Значки будут скрыты.

Поиск файлов

Чтобы найти нужные файлы, используйте функцию простого поиска в верхнем правом углу диалогового окна «Открыть».

Открытие файлов из сборки

В обозревателе модели щелкните правой кнопкой мыши по узлу обозревателя компонента и выберите Открыть. Откроется документ компонента.

Можно открыть компонент и сохранить ориентацию вида сборки, выбрав параметр приложения.

  1. На ленте выберите вкладку «Инструменты»  панель «Параметры»  «Параметры приложения».
  2. В диалоговом окне «Параметры приложения» перейдите на вкладку «Сборка».
  3. В нижней части диалогового окна выберите Открывать компоненты, используя ориентацию камеры для текущей сборки.