Issue:
Cannot find an Autodesk Product (for example, InfraWorks) to download or update in the manage.autodesk.com Account or Desktop App.
Causes:
Not all products (for example, InfraWorks) have their own tab in Autodesk Desktop App.
Access to the product is not assigned.
A newer update has been released which includes the older update, and the older update has been removed from available downloads.
Solution:
To look for a specific product follow this suggestion:
Use the search bar in Autodesk Desktop App or manage.autodesk.com Account to find software.
If still missing, contact Account Administrator and assign seats.
Read the latest product update descriptions to see which previous updates are required to be installed separately.
