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Workstation freezes during normal use with 3ds Max

Technical Support

Issue:

When using 3ds Max, the machine may freeze or hang at random times during normal use. On some occasions, the program will not recover and needs to be closed manually using the Windows Task Manager.
 

Causes:

In most instances, these freezes or crashes are caused from within the Windows environment or from the hardware itself.

Some common causes are:
  • Legacy, or out-of-date graphic card drivers (GPU)
  • Out of date BIOS versions
  • 3rd party plugin corruption
  • Out of date Direct X

Solution:

To help stabilize the use 3ds Max, try one or all the following:

 

Run 3ds Max in Admin Mode

To run as admin:
  1. Right-click the 3ds Max Desktop icon.
  2. Choose "Run as administrator."

 

Update Direct X

Update Direct X if using DX11 in 3ds Max.
 

 

Update the graphics card driver

To update a graphics card driver to the most recent version, visit the corresponding manufacturer website to download and install the driver. In some instances, a clean install of the driver may be necessary.

For driver updates for NVIDIA, AMD and Intel graphics cards, see the Download pages below:

 

Update the BIOS

To update a systems BIOS version, visit the corresponding manufacturer website to download and install the most recent version. A system restart will be required.

For more information on checking or updating a BIOS Version, see: How to Check Your BIOS Version and Update it.

As an example, Dell BIOS updates can be found on the Dell Support page to enter which model is being updated. (Precision 7710 shown below)

Dell support page - Update the BIOS

Owners of ASUS motherboards

Uninstall the Asus AI Suite.
 

Products:

3ds Max;

Versions:

2017; 2016; 2019; 2020; 2018;

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