Issue:
Even though an AutoCAD Web subscription was purchased, only free capabilities are shown in AutoCAD mobile app or AutoCAD web app.
- Editing functions are disabled.
- A page about purchasing AutoCAD Web may be displayed.
Causes:
- Unsuccessful account login.
- Unsuccessful purchase transaction.
- If several accounts are available, the wrong account is used.
- Product is not assigned to the user.
Solution:
Try the following solutions:
Account Login
- Sign out of the application.
- Sign back in using the Autodesk Account credentials used when purchasing the subscription. (If more than one Autodesk accounts exist, try logging in to AutoCAD mobile app, using an email linked to another account.)
Purchase Transaction
- Make sure that the purchase transaction was successful.
- Find the purchase confirmation email that should have been sent by App store/Google Play store/Autodesk eStore after the transaction.
AutoCAD mobile app:
- Remove the app from the mobile device.
- Reinstall the app.
- Sign back in as stated in step 2 of "Account Login".
AutoCAD Web used within an AutoCAD/AutoCAD LT subscription:
- Check that AutoCAD Web and AutoCAD - mobile app are assigned in your Autodesk Account.
Assign the product to the user in the Autodesk Account:
- Log in to Autodesk Account the e-mail used to buy the subscription.
- Click on the profile icon in the top-right corner.
- Navigate to "Subscriptions and Contracts" and select "User Management."
- Click the arrow next to your e-mail address.
- Next to "AutoCAD Web App," click "Assign."
