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Unable to create or save a new project in Autodesk Fusion

Technical Support

Issue:

Users reported that, when trying to create a project in Autodesk Fusion (Fusion), the operation fails and the following behaviors may occur:

 

  • The project appears briefly and then disappears with no message.
  • The project appears briefly and then disappears when selected, displaying "??" On a blue background.
  • "Operation failed" is displayed on the project itself, after which the project disappears.
  • "Not Allowed PUT /communities/api/user/" message appears.
  • "You don't have required permissions to perform this operation" message appears. 
  • "ERROR_ENTITLEMENT_NOT_FOUND - Not Allowed PUT /communities/api/user/create for ###" message appears. 
  • "MESSAGE_SERVER_ERROR - Sorry the operation you requested couldn't be performed" message appears. 
  • Create Project button is dimmed or gray in Data Panel.
  • Project keeps saying "undergoing updates" 

Causes:

  • Autodesk Fusion does not recognize a valid license.
  • Inadequate privileges in the current Hub.
  • Service Outage.
  • Switching from hobby license to paid license.

Solution:

Configure antivirus and firewall for Autodesk Fusion

Use solution in these articles:

Create a project from Autodesk Fusion Web Client

  1. Navigate to the Autodesk Fusion web client
  2. Click Create project.

Verify that Cloud Services are working

Verify that the Autodesk Services are running normally on the Autodesk Heath Dashboard.

Sign out of Autodesk Fusion desktop

  1. Sign out of Autodesk Fusion in the desktop application. 
  2. Close and restart Autodesk Fusion. 
  3. Sign in to Autodesk Fusion and test project creation. 

Verify the license

Verify that a "Fusion Contributor" product is assigned to the account:

  1. Sign in to the Autodesk Account
  2. Once signed in, go to "All Products and Services".
  3. If "Fusion Contributor" is not listed in the products, then permission to create projects will not be available to the account.
  4. Reach out to the Primary Admin to assign the sub product.

Subscription Syncing

  • It can take up to 24 hours for a recent subscription to update in the product. 
  • Reach out to a contract admin to unassign and then reassign the Autodesk Fusion license.
  • In some instances, the old subscription status may be stuck in the sign in information (especially after switching from a Personal to a Commercial subscription). Try signing out and back in should clear the preexisting status.

Change Contribution Role in an Autodesk Fusion hub

If the Autodesk Fusion hub was created by someone else, the current ID may not have permission to create a project or save files.

Note: Folder level creation might need to be enabled to create Project in a different hub.

Transfer Single-User Storage data to an Autodesk Fusion hub

Uninstall and reinstall

Manually uninstall and reinstall Fusion: How to do a manual clean uninstall of Autodesk Fusion.

Enable the project creator option in the Autodesk Fusion hub

  1. Sign into the Fusion web client as the hub admin. 
  2. Select the profile icon in the top right.
  3. Select Admin. 
  4. Go to the Members tab. 
  5. Select the member and enable Project creator.

Autodesk Fusion : project creator

Products:

Fusion;

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