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Unable to delete a file in Autodesk Fusion

Technical Support

Issue:

Users reported that when trying to use the "Delete" command in the Data Panel of Autodesk Fusion, it is not possible to delete a file. 

Causes:

  • There is a different "Owner" of the data set that should be deleted/moved​.
  • The deleted file is stuck in the Data Panel with a spinning circle.
  • Fusion is in Offline mode. 
  • The File is marked as "In Use".

Solution:

Work through one of the following suggestions:

  • Not the owner: If the dataset is not owned by the user, the owner should be requested to move or delete the file.
  • Delete through the web client: If the file is stuck in the Data Panel with a spinning circle, try deleting the file through Fusion web client.
  • Archive the file.
  • Enable online mode: Delete won't appear in the right-click menu if Fusion is in Offline mode. Switch Fusion into Online mode.
  • The file is in-use: If the file is marked as "In-Use", work through the following article: "This document is in use and cannot be deleted" when deleting a file from Fusion.

Products:

Fusion;

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