Issue:
Users reported that when trying to use the "Delete" command in the Data Panel of Fusion, it is not possible to delete a file.
Causes:
- There is a different "Owner" of the data set that should be deleted/moved.
- The deleted file is stuck in the Data Panel with a spinning circle.
- Fusion is in Offline mode.
- The File is marked as "In Use".
Solution:
Work through one of the following suggestions:
- You are not the owner: If you are not the owner of the dataset, request that the owner move or delete the file.
- Delete through the web client: If the file is stuck in the Data Panel with a spinning circle, try deleting the file through Fusion web client.
- Archive the file: Archive and delete the file through the following steps: How to delete or archive a file or project in Fusion and Team Hubs.
- Enable online mode: Delete won't appear in the right-click menu if Fusion is in Offline mode. Switch Fusion into Online mode.
- The file is in-use: If the file is marked as "In-Use", work through the following article: "This document is in use and cannot be deleted" when deleting a file from Fusion.
