These AutoLISP functions all start non-alphabetic or numeric characters.
Returns the sum of all numbers
Subtracts the second and following numbers from the first and returns the difference
Compares arguments for numerical equality
Compares arguments for numerical inequality
Divides the first number by the product of the remaining numbers and returns the quotient
Returns the product of all numbers
A user-definable error-handling function
Error-handling function that ends the previous call to *push-error-using-command* or *push-error-using-stack*
Error-handling function that indicates the use of the command function within a custom *error* handler
Error-handling function that indicates the use of variables from the AutoLISP stack within a custom *error* handler
Returns T if each argument is numerically greater than the argument to its right; otherwise returns nil
Returns T if each argument is numerically greater than or equal to the argument to its right; otherwise returns nil
Returns T if each argument is numerically less than the argument to its right; otherwise nil
Returns T if each argument is numerically less than or equal to the argument to its right; otherwise returns nil
Returns the bitwise NOT (1's complement) of the argument
Decrements a number by 1
Increments a number by 1