TransmittalAddFileNotificationHandler Object (ActiveX/ATO)

Notification handler used to monitor the adding of a file to the transmittal set or creation of the files graph.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Class Information

Class Name

TransmittalAddFileNotificationHandler

Object Inheritance
Object
   TransmittalAddFileNotificationHandler
Create Using

VB.NET

Friend Class <custom_class_name>
    Implements TransmittalAddFileNotificationHandler
    ...
End Class

C#

internal class <custom_class_name> : TransmittalAddFileNotificationHandler
{
  ...
}
Access Via

VB.NET

User-defined variable; New <custom_class_name>

C#

User-defined variable; new <custom_class_name>

Members

These members are part of this object:

Remarks

The TransmittalAddFileNotificationHandler interface is used to get notifications before and after the processing of sheets in a sheet set.

Release Information

Releases: AutoCAD 2004 and later